Bug 205642 - cursor doesn't record properly
Summary: cursor doesn't record properly
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: byzanz   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-07 19:39 UTC by Ben Konrath
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 12:52:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gif showing the borked cursor (81.42 KB, image/gif)
2006-09-07 19:39 UTC, Ben Konrath
no flags Details

Description Ben Konrath 2006-09-07 19:39:47 UTC
The cursor doesn't record properly (see attached gif). It seems to work fine on
my co-worker's i386 box so this could be an x86_64 specific problem.

Comment 1 Ben Konrath 2006-09-07 19:39:48 UTC
Created attachment 135805 [details]
gif showing the borked cursor

Comment 2 Jeffrey C. Ollie 2006-10-09 12:52:14 UTC
This is something that needs to be resolved upstream.  FE has the latest
released version.  Once a new version is available upstream I can push that into FE.

Comment 3 Ben Konrath 2006-10-09 15:11:41 UTC
Did you file a bug upstream or should I?

Comment 4 Jeffrey C. Ollie 2006-10-09 15:27:27 UTC
You should... I'm not able to duplicate the issue since I don't run byzanz on a
x86_64 box.



Note You need to log in before you can comment on or make changes to this bug.