Bug 205650 - FC6-test2 boot fails on ASUS M2NPV-VM motherboard
Summary: FC6-test2 boot fails on ASUS M2NPV-VM motherboard
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-07 20:36 UTC by Jim Mollmann
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-08 23:39:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Mollmann 2006-09-07 20:36:49 UTC
Description of problem:FC6-test2 install DVD boot fails to complete. It hangs
at:

io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)

Version-Release number of selected component (if applicable):


How reproducible:every time


Steps to Reproduce:
1.insert FC6test2 install DVD and boot
2.press "enter" at install type prompt
3.hangs
  
Actual results:hang


Expected results:install FC6-test2


Additional info:looks like the same as Bugzilla Bug 205090

Comment 1 David Robinson 2006-09-20 03:06:11 UTC
This is still a problem in FC6 test 3. Booting with noapic works. The bug has
been reported on bugzilla.kernel.org.

http://bugzilla.kernel.org/show_bug.cgi?id=6975

A solution has also been proposed, and it does fix the problem, but I'm not sure
if it breaks anything.

http://lkml.org/lkml/2006/8/13/25

There are several bugzillas open for this bug too - 201529, 205090 (and probably
others)

Comment 2 Steve 2006-09-21 05:32:16 UTC
Make sure you have latest BIOS
I have an ASUS M2N-E board and this is in the faq for the motherboard at
support.asus.com
----------------------------------------------
I got Linux installation failure on M2N-E. How can I fix this problem?

Answer
Please update BIOS to 0302 or later.
0301 can fix certain DualCore CPU failed to install on Linux problem.
0302 can fix Fedora Core 5 installation failure problem.
-----------------------------------------------

there may be a similar issue with your M2NPV-VM.

Comment 3 Jim Mollmann 2006-09-22 01:05:02 UTC
Problem is seen with BIOS 0303


Comment 4 David Mitchell 2006-09-24 19:05:36 UTC
I was able to get the installation to work using noapic and acpic=off, but 
once I installed FC6-test3 to my SATA hard drives (using software RAID-5), I 
get a kernel panic with the error "cannot open root device".  So, FC6-test3  
fails to boot using SATA drives with software RAID under the latest BIOS, 
namely, M2NPV-VM Release BIOS 0405.

Below are my kernel parameters:
module /vmlinuz-2.6.17-1.2630.fc6xen ro root=/dev/md1 noapic acpi=off rhgb


Comment 5 Jim Mollmann 2007-04-08 23:39:43 UTC
Finally got FC6 to install after ugrading the BIOS to 0502(?).


Note You need to log in before you can comment on or make changes to this bug.