Bug 205670 - Correcting directory ownership of /usr/share/omf
Summary: Correcting directory ownership of /usr/share/omf
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: monkey-bubble   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-07 22:51 UTC by Christian Iseli
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 05:20:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Iseli 2006-09-07 22:51:39 UTC
After some discussion on IRC, it was agreed that the scrollkeeper package
should be the one owning /usr/share/omf.  Since the scrollkeeper package has
now been fixed to properly own that directory, please un-own it in your
package.

Please have a look at
https://www.redhat.com/archives/fedora-extras-list/2006-September/msg00154.html
for further info/explanations.

Thanks!

Comment 1 Hans de Goede 2006-09-08 04:30:34 UTC
Hmm,

Does that mean that all the involved package shoud now add a:
"Requires: scrollkeeper" ?

Because currently all of my scrollkeeper using packages only contain:
Requires(pre):    GConf2
Requires(post):   GConf2 scrollkeeper
Requires(preun):  GConf2
Requires(postun): scrollkeeper


Comment 2 Christian Iseli 2006-09-08 07:37:22 UTC
(In reply to comment #1)
> Does that mean that all the involved package shoud now add a:
> "Requires: scrollkeeper" ?

Not sure.  Let's see if a consensus emerges on f-e-l...


Comment 3 Hans de Goede 2006-09-10 05:20:57 UTC
OK, fixed now by Requiring scrollkeeper (which was effectivly already happening
because of the postun script Require.



Note You need to log in before you can comment on or make changes to this bug.