This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 205677 - Correcting directory ownership of /usr/share/omf
Correcting directory ownership of /usr/share/omf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-doc-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 18:54 EDT by Christian Iseli
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 16:24:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Iseli 2006-09-07 18:54:20 EDT
After some discussion on IRC, it was agreed that the scrollkeeper package
should be the one owning /usr/share/omf.  Since the scrollkeeper package has
now been fixed to properly own that directory, please un-own it in your
package.

Please have a look at
https://www.redhat.com/archives/fedora-extras-list/2006-September/msg00154.html
for further info/explanations.

Thanks!
Comment 1 Matthias Clasen 2006-09-08 16:24:13 EDT
fixed in 0.8.0-2

Note You need to log in before you can comment on or make changes to this bug.