Bug 205683 - Correcting directory ownership of /usr/share/omf
Correcting directory ownership of /usr/share/omf
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: printman (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 18:54 EDT by Christian Iseli
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 04:34:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Iseli 2006-09-07 18:54:44 EDT
After some discussion on IRC, it was agreed that the scrollkeeper package
should be the one owning /usr/share/omf.  Since the scrollkeeper package has
now been fixed to properly own that directory, please un-own it in your
package.

Please have a look at
https://www.redhat.com/archives/fedora-extras-list/2006-September/msg00154.html
for further info/explanations.

Thanks!
Comment 1 Tim Waugh 2006-09-08 04:34:05 EDT
Which package?  printman hasn't been shipped since FC2.
Comment 2 Christian Iseli 2006-09-08 04:51:25 EDT
(In reply to comment #1)
> Which package?  printman hasn't been shipped since FC2.

I see.

It's still in CVS devel, so I got confused when hunting affected packages.

In Extras, we have a convention to mark dead packages by "cvs rm"'ing the files
and just leaving a dead.package file in there...  Dunno what you do in Core.

Note You need to log in before you can comment on or make changes to this bug.