Bug 205684 - Correcting directory ownership of /usr/share/omf
Correcting directory ownership of /usr/share/omf
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: stardict (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hu Zheng
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-07 18:54 EDT by Christian Iseli
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.4.8-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-26 09:02:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Iseli 2006-09-07 18:54:58 EDT
After some discussion on IRC, it was agreed that the scrollkeeper package
should be the one owning /usr/share/omf.  Since the scrollkeeper package has
now been fixed to properly own that directory, please un-own it in your
package.

Please have a look at
https://www.redhat.com/archives/fedora-extras-list/2006-September/msg00154.html
for further info/explanations.

Thanks!
Comment 1 Christian Iseli 2007-06-26 09:02:16 EDT
Looks like %{_datadir}/omf is no longer owned after gnome pieces were removed.

Closing.  If gnome is re-enabled, please leave %{_datadir}/omf out.
Comment 2 Hu Zheng 2007-06-26 22:36:49 EDT
Thank you. I have updated the stardict.spec file for this.

#%{_datadir}/idl/*
#%{_datadir}/omf/*

Note You need to log in before you can comment on or make changes to this bug.