Bug 205688 - Installer crash, probably the result of sata_mv problem
Summary: Installer crash, probably the result of sata_mv problem
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David Milburn
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-07 23:12 UTC by Adam Huffman
Modified: 2010-07-14 17:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 17:34:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
First oops image (546.87 KB, image/jpeg)
2006-09-07 23:12 UTC, Adam Huffman
no flags Details
Second oops image (446.77 KB, image/jpeg)
2006-09-07 23:14 UTC, Adam Huffman
no flags Details
Third oops image (467.93 KB, image/jpeg)
2006-09-07 23:16 UTC, Adam Huffman
no flags Details

Description Adam Huffman 2006-09-07 23:12:48 UTC
Description of problem:
Three times whilst trying to install RHEL5 Beta 1 on a Supermicro H8DART system,
there were kernel oops messages relating to the sata_mv module and the machine
rebooted.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
This chipset wasn't detected at all when I tried installing RHEL4 U4.

Comment 1 Adam Huffman 2006-09-07 23:12:49 UTC
Created attachment 135820 [details]
First oops image

Comment 2 Adam Huffman 2006-09-07 23:14:47 UTC
Created attachment 135821 [details]
Second oops image

Comment 3 Adam Huffman 2006-09-07 23:16:46 UTC
Created attachment 135822 [details]
Third oops image

Note that there is a second hard drive, but it is not detected at all.

During one of the installation attempts, the drive was detected but rejected as
an invalid device because the name was inconsistent, or something similar.

Comment 4 Adam Huffman 2006-09-07 23:18:13 UTC
The chipset is a Marvell MV88SX6041 4-port SATA II PCI-X Controller (rew 03)

Comment 6 RHEL Product and Program Management 2006-10-26 20:18:53 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 8 Adam Huffman 2007-01-04 18:18:39 UTC
I don't currently have access to Beta 2, but I expect to have it very soon. 
When I do, I will test it to see if this bug is still present.

Comment 9 Suzanne Yeghiayan 2007-01-12 20:16:51 UTC
Apologies but we no longer have time to address this issue in 5.0.
We will continue to investigate a resolution for 5.1.

Comment 11 RHEL Product and Program Management 2007-09-07 20:03:17 UTC
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.

Comment 12 David Milburn 2010-07-08 15:23:38 UTC
There have been significant updates to the sata_mv driver since RHEL5, if
possible please test RHEL5.5. Thank you.

Comment 13 David Milburn 2010-07-14 17:34:26 UTC
I am closing this bug report, please re-open if necessary.


Note You need to log in before you can comment on or make changes to this bug.