Bug 205697 - typo in package description of jakarta-commons-modeler
Summary: typo in package description of jakarta-commons-modeler
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jakarta-commons-modeler (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Matt Wringe
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-08 00:13 UTC by petrosyan
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-26 01:00:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2006-09-08 00:13:03 UTC
Description of problem:
In the package description of jakarta-commons-modeler "The Modeler project shall
create and maintain a set of Java
classes to provide the facilities described in the preceeding section ..."
preceeding -> preceding

Version-Release number of selected component (if applicable):
jakarta-commons-modeler-1.1-8jpp.1

How reproducible:
Always

Steps to Reproduce:
rpm -qi jakarta-commons-modeler

Comment 1 petrosyan 2006-10-23 19:24:06 UTC
This bug is still present in FC6


Note You need to log in before you can comment on or make changes to this bug.