Bug 205727 - After Submit of a bug I do get a error but the bug is reported
After Submit of a bug I do get a error but the bug is reported
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-08 04:59 EDT by Klaus Ethgen
Modified: 2013-06-23 22:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 11:02:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Klaus Ethgen 2006-09-08 04:59:36 EDT
Description of problem:
When I report a bug and click on submit I get an error message saying:
---
Invalid Product Name
The product name '' is invalid or does not exist. 


Please press Back and try again. 
---

But the bug is reported. (So I created 3 duplicates 205724, 205725 and 205726)

Version-Release number of selected component (if applicable):
No idea, which version you are running.
Comment 1 Bernd Groh 2006-11-29 18:56:06 EST

*** This bug has been marked as a duplicate of 217053 ***
Comment 2 Klaus Ethgen 2006-11-30 03:35:20 EST
From the Bug this one has been duplicated:
> I agree that it should be fixed, but, unfortunately, IE support isn't a 
current
> top priority.

As the Bug 217053 is specific to only IE6 this bug is happen in all browsers I 
tested. Also this bug is reported earlier (Must be short after the bug was 
made).

I wonder about the kind RedHat is solving bugs. First find a identical bug 
which is related to a not supported platform/software or what ever and than 
closing the original bug and make the other lower priority.

Please think about your bug handling as this do not make me trust in RedHat at 
all!
Comment 3 David Lawrence 2008-09-16 12:54:52 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 4 Klaus Ethgen 2009-05-13 05:58:33 EDT
The bug is gone with the newest version of bugzilla. Thanks

Note You need to log in before you can comment on or make changes to this bug.