Bug 205736 - patches for update foomatic
patches for update foomatic
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
bzcl34nup
:
: 200335 211771 213279 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-08 05:58 EDT by vadiml
Modified: 2008-08-02 19:40 EDT (History)
3 users (show)

See Also:
Fixed In Version: F-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 04:22:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for update foomatic.spec to last foomatic (3.30 KB, patch)
2006-09-08 05:58 EDT, vadiml
no flags Details | Diff
update of foomatic-filters-libdir.patch for attached spec (1.75 KB, patch)
2006-09-08 06:01 EDT, vadiml
no flags Details | Diff
update of foomatic-2.0.2-fontpath.patch for attached spec (482 bytes, patch)
2006-09-08 06:02 EDT, vadiml
no flags Details | Diff

  None (edit)
Description vadiml 2006-09-08 05:58:47 EDT
Description of problem:
foomatic not support several new printers
Need update foomatic-*

for detail see patches:
Comment 1 vadiml 2006-09-08 05:58:47 EDT
Created attachment 135833 [details]
patch for update foomatic.spec to last foomatic
Comment 2 vadiml 2006-09-08 06:01:36 EDT
Created attachment 135834 [details]
update of foomatic-filters-libdir.patch for attached spec
Comment 3 vadiml 2006-09-08 06:02:41 EDT
Created attachment 135835 [details]
update of foomatic-2.0.2-fontpath.patch for attached spec
Comment 4 Tim Waugh 2006-09-08 08:31:51 EDT
*** Bug 200335 has been marked as a duplicate of this bug. ***
Comment 5 vadiml 2006-09-08 15:14:08 EDT
I have missed with foomatic-filters-libdir.patch
I have kepd old patch
Comment 6 Tim Waugh 2006-10-27 09:15:44 EDT
*** Bug 211771 has been marked as a duplicate of this bug. ***
Comment 7 Tim Waugh 2006-10-31 11:45:46 EST
*** Bug 213279 has been marked as a duplicate of this bug. ***
Comment 8 Bug Zapper 2008-04-03 14:11:48 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 9 Tim Waugh 2008-04-04 04:22:35 EDT
F-8 has current foomatic.

Note You need to log in before you can comment on or make changes to this bug.