Bug 205763 - conflicting rnano man-page prevents `everything' install of rawhide on i386
conflicting rnano man-page prevents `everything' install of rawhide on i386
Status: CLOSED DUPLICATE of bug 205349
Product: Fedora
Classification: Fedora
Component: man-pages-fr (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-08 08:41 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 09:53:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-09-08 08:41:39 EDT
Description of problem:
Both nano and man-pages-fr provide /usr/share/man/fr/man1/rnano.1.gz and the
files conflict.  For some reason (presumably multilib auto-replace-files), the
x86_64 install doesn't detect the problem, but the i386 one does and dies, if
the kickstart file requests both packages (or *, as is my case).

Version-Release number of selected component (if applicable):
nano-1.3.12-1.1
man-pages-fr-2.39-3.fc6
Comment 1 Marcela Mašláňová 2006-09-08 09:53:01 EDT
It's duplicate of #205349. Please update on man-pages-fr-2.39-4.fc6
Comment 2 Alexandre Oliva 2006-09-08 14:02:20 EDT

*** This bug has been marked as a duplicate of 205439 ***
Comment 3 Alexandre Oliva 2006-09-08 14:04:58 EDT

*** This bug has been marked as a duplicate of 205349 ***
Comment 4 Alain Portal 2006-09-09 22:33:45 EDT
This bug isn't a Fedora bug, it is a mansupfr.tar.bz2 bug!
So, please, report it to the upstream maintener.
The full french Linux community will take advantage of this fix.

Today, mansupfr.tar.bz2 is fixed against this report.

Note You need to log in before you can comment on or make changes to this bug.