Bug 205769 - uninstall of rpm package
uninstall of rpm package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
: 224590 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-08 08:59 EDT by Florian La Roche
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.4.2-41
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 08:49:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2006-09-08 08:59:30 EDT
Description of problem:

On uninstall of the rpm package the following output is made:
groupdel: group rpm does not exist

> /devnull 2> /dev/null is probably best

regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeff Johnson 2007-01-03 08:52:40 EST
These commands prevent /bin/rpm uninstalls (unless --nodeps is specified):

    mkdir -p /etc/rpm/syinfo
    echo "/bin/rpm" >> /etc/rpm/sysinfo/Requirename

Fixed in rpm-4.4.8-0.7.

UPSTREAM
Comment 2 Panu Matilainen 2007-06-27 08:46:26 EDT
*** Bug 224590 has been marked as a duplicate of this bug. ***
Comment 3 Panu Matilainen 2007-06-27 08:49:27 EDT
Fixed in a generi spec cleanup by Paul some months ago.

Note You need to log in before you can comment on or make changes to this bug.