Bug 205797 - Error when doing a query
Error when doing a query
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-08 12:10 EDT by Kjartan Maraas
Modified: 2013-10-19 10:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 04:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2006-09-08 12:10:25 EDT
Description of problem:

I tried searching for a duplicate of a crash this morning and noticed that
bugzilla didn't let me complete any searches at all and just gave me the
following error:


Relevance Without Full Text Search
You can't see or sort by the 'relevance' field if you aren't also doing a full
text search.

Please press Back and try again.

I used this
product: "Fedora Core"
version: "devel" 
program: "openoffice.org"
summary: "crash"


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Kjartan Maraas 2008-02-01 04:07:40 EST
This has been fixed later.

Note You need to log in before you can comment on or make changes to this bug.