Bug 205829 - lvcreate of a mirror should respect allocation policy
lvcreate of a mirror should respect allocation policy
Status: CLOSED DUPLICATE of bug 164585
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-08 16:04 EDT by Jonathan Earl Brassow
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 17:50:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Earl Brassow 2006-09-08 16:04:48 EDT
Currently, when creating a mirror, the allocation policy is not respected.  This
causes lvcreate to require a minimum of 3 devices for mirrors.

If the allocation policy is 'anywhere', it should allow the log device to be
placed anywhere.
Comment 1 Corey Marthaler 2006-09-11 17:50:00 EDT

*** This bug has been marked as a duplicate of 164585 ***

Note You need to log in before you can comment on or make changes to this bug.