Bug 205879 - Ship Wrecks: return from party can not be solved
Ship Wrecks: return from party can not be solved
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fillets-ng (Show other bugs)
5
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-09 08:06 EDT by The Source
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 01:59:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The only possible solution for this level (513.90 KB, image/png)
2006-09-09 08:06 EDT, The Source
no flags Details

  None (edit)
Description The Source 2006-09-09 08:06:17 EDT
Description of problem:
Ship Wrecks: return from party can not be solved. The only possible solution is
shown on attached picture but it is blocked. Positions of glasses are shown with
red spots. There are only 7 of them because I need one glass to lift the party
boat. Look at the 3rd spot from the left. It is under the wooden block and it is
impossible to place glass there

Version-Release number of selected component (if applicable):
0.7.3-3.fc5

How reproducible:
always

Steps to Reproduce:
1.Launch mentioned level
2.Try to place glasses as shown on attached picture
3.
  
Actual results:
Impossible to place glass on 3rd spot

Expected results:
7 glasses must be placed as shown and the last glass is used to lift the party boat

Additional info:
Comment 1 The Source 2006-09-09 08:06:18 EDT
Created attachment 135902 [details]
The only possible solution for this level

Note You need to log in before you can comment on or make changes to this bug.