Bug 205882 - "epiphany" complains about missing download directory
"epiphany" complains about missing download directory
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-09 10:41 EDT by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-09 13:42:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"epiphany" error message (9.25 KB, image/png)
2006-09-09 10:42 EDT, Joachim Frieben
no flags Details
"epiphany" preferences window (21.15 KB, image/png)
2006-09-09 10:43 EDT, Joachim Frieben
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 341852 None None None Never
GNOME Desktop 348412 None None None Never

  None (edit)
Description Joachim Frieben 2006-09-09 10:41:00 EDT
Description of problem:
When opening the "Preferences" window for a new user, a window
pops up complaining about a missing "Desktop/Downloads"
directory.

Version-Release number of selected component (if applicable):
epiphany-2.16.0-1.fc6

How reproducible:
Always

Steps to Reproduce:
1. Create new user or remove relevant dot directories. 
2. Launch "epiphany".
3. Open "Preferences".
  
Actual results:
An error window pops up complaing about a missing "Dektop/Downloads"
directory [screenshot attached].

Expected results:
The browser should not complain.

Additional info:
The download folder menu button is empty, the desktop icon is
shown at left [screenshot attached]. The download location should
be either set to some suggestive default or when absent get
created without having this error message pop up.
Comment 1 Joachim Frieben 2006-09-09 10:42:05 EDT
Created attachment 135905 [details]
"epiphany" error message
Comment 2 Joachim Frieben 2006-09-09 10:43:11 EDT
Created attachment 135906 [details]
"epiphany" preferences window
Comment 3 Christopher Aillon 2006-09-09 13:42:37 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=348412
Comment 4 Joachim Frieben 2006-09-09 13:56:38 EDT
(In reply to comment #3)
http://bugzilla.gnome.org/show_bug.cgi?id=341852 is the relevant
upstream bug report. http://bugzilla.gnome.org/show_bug.cgi?id=348412
has been marked as a duplicate of the former.

Note You need to log in before you can comment on or make changes to this bug.