Bug 205930 - Missing dependency for virt-manager
Summary: Missing dependency for virt-manager
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-applet-vm   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Karel Zak
QA Contact:
URL:
Whiteboard:
Keywords:
: 206327 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-10 13:50 UTC by Daniel Riek
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 21:23:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Riek 2006-09-10 13:50:09 UTC
gnome-applet-vm is not functional without virt-manager but does not require it.
As a result it is possible to install the applet without the virt-manager
package. Running it then results in error messages when it tries to to start
virt-manager. Also virt manager was not pulled into beta1 alghough the applet is
there.

Comment 1 Karel Zak 2006-09-15 05:30:53 UTC
*** Bug 206327 has been marked as a duplicate of this bug. ***

Comment 3 Karel Zak 2006-09-27 21:55:45 UTC
Fixed. Update to gnome-applet-vm-0.1.0-1.


Note You need to log in before you can comment on or make changes to this bug.