Bug 205943 - Clicking on the "Close" button of the "About" dialog doesn't close the window
Summary: Clicking on the "Close" button of the "About" dialog doesn't close the window
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-10 16:02 UTC by Chris Lalancette
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 16:15:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Lalancette 2006-09-10 16:02:51 UTC
Description of problem:
If you start virt-manager, and click Help->About, the resulting dialog box can
be closed by clicking the X in the upper right-hand corner, but not by clicking
the "Close" button in the lower right-hand corner.

Comment 1 Daniel Berrange 2006-09-12 23:15:56 UTC
Looks like we weren't handling the 'response' event in the about dialog
correctly so the close button wasn't getting processed.


Comment 2 Daniel Berrange 2006-09-19 16:13:25 UTC
Fixed in rawhide, virt-manager-0.2.2-1.fc6


Note You need to log in before you can comment on or make changes to this bug.