Bug 20599 - Screen becomes a big mess
Screen becomes a big mess
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-09 13:21 EST by stevenvegt
Modified: 2007-03-26 23:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-03 02:32:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stevenvegt 2000-11-09 13:21:08 EST
When moving the sliders from the forms, the screen becomes a big mess
That also happens in gnome after the install.

I've got a good working Diamond Stealth III S450
a friend of my has got the same error with the same video card.

I hope you can understand my message, my English is not verry well as you 
can see ;)
Comment 1 Michael Fulbright 2000-11-09 16:03:26 EST
Passed to QA to reproduce this problem.
Comment 2 Brock Organ 2000-11-14 14:48:03 EST
hmmm ... this sounds like an X problem (since gnome post-install also displays
these problems!) ... reassigning bug to X component ... thanks for your report!
Comment 3 David Mason 2000-11-16 11:43:53 EST
assigning to correct person
Comment 4 Mike A. Harris 2001-03-17 15:13:27 EST
Please attach your X server logs, and your XFree86 config file using
the file attachment link below and I will look into this problem.
Comment 5 Mike A. Harris 2001-04-03 02:31:55 EDT
I can't look into this without the information I requested.
Comment 6 Mike A. Harris 2001-10-16 05:55:47 EDT
Closing - no useful information supplied.

Note You need to log in before you can comment on or make changes to this bug.