Bug 206020 - Brighten text of logo?
Brighten text of logo?
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-11 11:05 EDT by Bill Nottingham
Modified: 2014-03-16 23:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-01 17:42:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
slightly lightened (108.03 KB, image/png)
2006-09-11 11:14 EDT, Bill Nottingham
no flags Details
slightly lightened, lowres version (59.04 KB, image/png)
2006-09-11 11:14 EDT, Bill Nottingham
no flags Details
splash too, although this one probably looks worse with my bad gimp-fu (114.74 KB, image/png)
2006-09-11 11:16 EDT, Bill Nottingham
no flags Details

  None (edit)
Description Bill Nottingham 2006-09-11 11:05:14 EDT
Description of problem:

In the installer, with the new DNA-inspired logo, the 'fedora' during package
install is somewhat greyish - which contrasts to the bright white in the titlebar.

Looks like before & after of some cheesy tooth whitening commercial. :)
Comment 1 Bill Nottingham 2006-09-11 11:14:08 EDT
Created attachment 136004 [details]
slightly lightened
Comment 2 Bill Nottingham 2006-09-11 11:14:50 EDT
Created attachment 136005 [details]
slightly lightened, lowres version
Comment 3 Bill Nottingham 2006-09-11 11:16:44 EDT
Created attachment 136006 [details]
splash too, although this one probably looks worse with my bad gimp-fu
Comment 4 Jesse Keating 2006-09-27 16:47:06 EDT
This was fixed in rawhide.
Comment 5 Bill Nottingham 2006-09-27 17:10:03 EDT
No, these seem to have the same issues.
Comment 6 Bill Nottingham 2006-09-27 17:10:51 EDT
Specifcially, the during-package-install graphic is darker. It doesn't look like
it's changed at all. The splash is different, though.
Comment 8 Matthias Clasen 2007-04-01 17:42:09 EDT
We should probably close this now, as it is specific to the FC6 branding.

Note You need to log in before you can comment on or make changes to this bug.