Bug 206021 - grub splash nees some white somewhere
Summary: grub splash nees some white somewhere
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-logos   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-11 15:09 UTC by Bill Nottingham
Modified: 2014-03-17 03:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 04:35:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2006-09-11 15:09:10 UTC
The 'Fedora' text and the 'f' part of the log is rendered as dark grey - perhaps
it should be white?

Also, the highlight is black, which doesn't contrast well with the background.

Comment 1 Thorsten Leemhuis 2006-09-17 08:25:14 UTC
(In reply to comment #0)
> Also, the highlight is black, which doesn't contrast well with the background.

This part is probably a dupe of 205888



Comment 2 Bill Nottingham 2006-09-22 04:35:52 UTC
Fixed in 1.1.55-1.


Note You need to log in before you can comment on or make changes to this bug.