Bug 206038 - system-install-packages always crashes
Summary: system-install-packages always crashes
Status: CLOSED DUPLICATE of bug 205890
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-11 17:13 UTC by Greg Martyn
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 19:54:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash report (896 bytes, text/plain)
2006-09-11 17:13 UTC, Greg Martyn
no flags Details

Description Greg Martyn 2006-09-11 17:13:41 UTC
Description of problem:
system-install-packages crash

Version-Release number of selected component (if applicable):
1.1.12-1

How reproducible:
Always

Steps to Reproduce:
1. Click a RPM link in Firefox
2. Open with Software Installer
3. Crashes
  
Actual results:
Crash

Expected results:
RPM gets installed

Additional info:
I was trying to install the Picasa RPM

Comment 1 Greg Martyn 2006-09-11 17:13:41 UTC
Created attachment 136020 [details]
crash report

Comment 2 Jeremy Katz 2006-09-11 19:54:31 UTC

*** This bug has been marked as a duplicate of 205890 ***


Note You need to log in before you can comment on or make changes to this bug.