Bug 206101 - OMF errors
Summary: OMF errors
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
: 206417 206671 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-12 04:35 UTC by Bill Nottingham
Modified: 2014-03-17 03:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 03:33:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2006-09-12 04:35:46 UTC
Updating  : fedora-release-notes         ####################### [ 8/20] 
/usr/share/omf/about-fedora/about-fedora-C.omf:1: parser error : Document is empty

^
/usr/share/omf/about-fedora/about-fedora-C.omf:1: parser error : Start tag
expected, '<' not found

fedora-release-notes-5.92-4.

Comment 1 Paul W. Frields 2006-09-13 13:18:18 UTC
Caused by an import error; this should be fixed in 5.92-5, which if I'm mistaken
will land after test3.  I'll leave it to Jesse to close this provided he's
confirmed the fix is good.

Comment 2 Jan Kratochvil 2006-09-16 17:35:00 UTC
*** Bug 206417 has been marked as a duplicate of this bug. ***

Comment 3 Jan Kratochvil 2006-09-16 17:40:01 UTC
*** Bug 206671 has been marked as a duplicate of this bug. ***

Comment 4 Jesse Keating 2006-09-26 03:33:54 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.