Bug 206115 - F-spot crashes on import.
F-spot crashes on import.
Status: CLOSED DUPLICATE of bug 205302
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-12 03:58 EDT by Naoki
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-29 14:11:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Naoki 2006-09-12 03:58:41 EDT
Description of problem:
f-spot crashes on import.

Version-Release number of selected component (if applicable):
f-spot-0.2.0-1.fc6

How reproducible:
Always.

Steps to Reproduce:
1.Open f-spot
2.Chose "File->Import"
  
Actual results:
Crash and bug buddy.

Expected results:
Another dialog should open allowing folder choice.

Additional info:

An unhandled exception was thrown: libgphoto2_port.so

  at (wrapper managed-to-native) LibGPhoto2.PortInfoList:gp_port_info_list_new
(intptr&)
  at LibGPhoto2.PortInfoList..ctor () [0x00000] 
  at GPhotoCamera..ctor () [0x00000] 
  at ImportCommand+SourceMenu..ctor (.ImportCommand command) [0x00000] 
  at ImportCommand.ImportFromFile (.PhotoStore store, System.String path) [0x00000] 
  at MainWindow.HandleImportCommand (System.Object sender, System.EventArgs e)
[0x00000] 
  at (wrapper delegate-invoke)
System.MulticastDelegate:invoke_void_object_EventArgs (object,System.EventArgs)
  at GLib.Signal.voidObjectCallback (IntPtr handle, IntPtr gch) [0x00000] 
  at (wrapper native-to-managed) GLib.Signal:voidObjectCallback (intptr,intptr)
  at <0x00000> <unknown method>
  at (wrapper managed-to-native) Gtk.Application:gtk_main ()
  at Gtk.Application.Run () [0x00000] 
  at Gnome.Program.Run () [0x00000] 
  at FSpot.Driver.Main (System.String[] args) [0x00000] 
.NET Version: 1.1.4322.2032

Assembly Version Information:

libgphoto2-sharp (1.0.2438.34318)
FlickrNet (1.1.0.0)
gconf-sharp (2.16.0.0)
pango-sharp (2.10.0.0)
SemWeb (0.5.0.2)
glade-sharp (2.10.0.0)
gtkhtml-sharp (2.16.0.0)
System.Data (1.0.5000.0)
Mono.Data.SqliteClient (1.0.5000.0)
gdk-sharp (2.10.0.0)
gnome-vfs-sharp (2.16.0.0)
dbus-sharp (0.60.0.0)
System (1.0.5000.0)
Mono.Posix (1.0.5000.0)
atk-sharp (2.10.0.0)
gtk-sharp (2.10.0.0)
glib-sharp (2.10.0.0)
gnome-sharp (2.16.0.0)
f-spot (0.0.0.0)
mscorlib (1.0.5000.0)

Platform Information: Linux 2.6.17-1.2630.fc6 x86_64 x86_64 GNU/Linux

Disribution Information:

[/etc/redhat-release]
Fedora Core release 5.92 (FC6 Test3)

[/etc/fedora-release]
Fedora Core release 5.92 (FC6 Test3)
Comment 1 Christopher Aillon 2006-10-29 14:11:55 EST

*** This bug has been marked as a duplicate of 205302 ***

Note You need to log in before you can comment on or make changes to this bug.