Bug 206217 - Evolution crashes on startup after adding "On the Web" calendar.
Evolution crashes on startup after adding "On the Web" calendar.
Status: CLOSED DUPLICATE of bug 205187
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-12 20:05 EDT by Jake Gage
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-16 17:28:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jake Gage 2006-09-12 20:05:55 EDT
Memory status: size: 51871744 vsize: 0 resident: 51871744 share: 0 rss: 6344704
rss_rlim: 0
CPU usage: start_time: 1158105937 rtime: 0 utime: 3 stime: 0 cutime:3 cstime: 0
timeout: 0 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/libexec/evolution-data-server-1.8'

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1209018672 (LWP 3157)]
[New Thread -1211118704 (LWP 3158)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0x00b4c402 in __kernel_vsyscall ()
#0  0x00b4c402 in __kernel_vsyscall ()
#1  0x00bf74cb in __waitpid_nocancel () from /lib/libc.so.6
#2  0x00b9f93f in do_system () from /lib/libc.so.6
#3  0x00b9fcf2 in system () from /lib/libc.so.6
#4  0x00ce503d in system () from /lib/libpthread.so.0
#5  0x0804af31 in POA_GNOME_Evolution_DataServer_InterfaceCheck__init ()
#6  <signal handler called>
#7  0x00bd5d98 in strcmp () from /lib/libc.so.6
#8  0x004b5c64 in g_str_equal () from /lib/libglib-2.0.so.0
#9  0x0041b175 in e_cal_backend_http_get_type ()
   from /usr/lib/evolution-data-server-1.2/extensions/libecalbackendhttp.so
#10 0x004975e1 in g_source_is_destroyed () from /lib/libglib-2.0.so.0
#11 0x00499342 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#12 0x0049c31f in g_main_context_check () from /lib/libglib-2.0.so.0
#13 0x0049c6c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
#14 0x006e3a23 in bonobo_main () from /usr/lib/libbonobo-2.so.0
#15 0x0804b6a4 in POA_GNOME_Evolution_DataServer_InterfaceCheck__init ()
#16 0x00b7ff2c in __libc_start_main () from /lib/libc.so.6
#17 0x0804a081 in ?? ()

Thread 2 (Thread -1211118704 (LWP 3158)):
#0  0x00b4c402 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00c2cf23 in poll () from /lib/libc.so.6
No symbol table info available.
#2  0x0049c353 in g_main_context_check () from /lib/libglib-2.0.so.0
No symbol table info available.
#3  0x0049c6c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
No symbol table info available.
#4  0x009652e0 in link_set_io_thread () from /usr/lib/libORBit-2.so.0
No symbol table info available.
#5  0x004b6fcf in g_thread_create_full () from /lib/libglib-2.0.so.0
No symbol table info available.
#6  0x00cdd3b9 in start_thread () from /lib/libpthread.so.0
No symbol table info available.
#7  0x00c36a8e in clone () from /lib/libc.so.6
No symbol table info available.

Thread 1 (Thread -1209018672 (LWP 3157)):
#0  0x00b4c402 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00bf74cb in __waitpid_nocancel () from /lib/libc.so.6
No symbol table info available.
#2  0x00b9f93f in do_system () from /lib/libc.so.6
No symbol table info available.
#3  0x00b9fcf2 in system () from /lib/libc.so.6
No symbol table info available.
#4  0x00ce503d in system () from /lib/libpthread.so.0
No symbol table info available.
#5  0x0804af31 in POA_GNOME_Evolution_DataServer_InterfaceCheck__init ()
No symbol table info available.
#6  <signal handler called>
No symbol table info available.
#7  0x00bd5d98 in strcmp () from /lib/libc.so.6
No symbol table info available.
#8  0x004b5c64 in g_str_equal () from /lib/libglib-2.0.so.0
No symbol table info available.
#9  0x0041b175 in e_cal_backend_http_get_type ()
   from /usr/lib/evolution-data-server-1.2/extensions/libecalbackendhttp.so
No symbol table info available.
#10 0x004975e1 in g_source_is_destroyed () from /lib/libglib-2.0.so.0
No symbol table info available.
#11 0x00499342 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
No symbol table info available.
#12 0x0049c31f in g_main_context_check () from /lib/libglib-2.0.so.0
No symbol table info available.
#13 0x0049c6c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
No symbol table info available.
#14 0x006e3a23 in bonobo_main () from /usr/lib/libbonobo-2.so.0
No symbol table info available.
#15 0x0804b6a4 in POA_GNOME_Evolution_DataServer_InterfaceCheck__init ()
No symbol table info available.
#16 0x00b7ff2c in __libc_start_main () from /lib/libc.so.6
No symbol table info available.
#17 0x0804a081 in ?? ()
No symbol table info available.
#0  0x00b4c402 in __kernel_vsyscall ()
Comment 1 Matthew Barnes 2006-09-16 17:28:18 EDT

*** This bug has been marked as a duplicate of 205187 ***

Note You need to log in before you can comment on or make changes to this bug.