Bug 206268 - [KDE] OpenOffice restored to wrong KDE desktop on login
Summary: [KDE] OpenOffice restored to wrong KDE desktop on login
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jan Navratil
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-13 12:34 UTC by David W. Legg
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 2.0.4-5.5.17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 07:48:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 52626 None None None Never
OpenOffice.org 74976 None None None Never
OpenOffice.org 75167 None None None Never

Description David W. Legg 2006-09-13 12:34:45 UTC
Description of problem:
OpenOffice window is restarted in the current desk-top instead of its original one.

Version-Release number of selected component (if applicable):
All versions, so far, of openoffice.org V2.0.x

How reproducible:
Always.

Steps to Reproduce:
1. Open an OpenOffice window in KDE.
2. Switch to a different desk-top
3. Log out.
4. Log in again.
  
Actual results:
OpenOffice window is restarted in the current desk-top instead of its original one.

Expected results:
OpenOffice window should have been re-started in the desk-top in which it was
originally started.

Additional info:

Comment 1 Caolan McNamara 2006-09-15 10:36:29 UTC
Hmm, I must check this. We made OOo do the right thing about a year ago IIRC and
is should work for GNOME since then. Perhaps there's a KDE problem here.

Comment 3 Caolan McNamara 2007-03-06 15:51:50 UTC
Fix checked in, will be in openoffice.org >= 2.0.4-5.5.15 (approx mar 15th)

Comment 4 Caolan McNamara 2007-03-28 07:48:00 UTC
now in 2.0.4-5.5.17 in FC-6 updates


Note You need to log in before you can comment on or make changes to this bug.