Bug 206287 - Invalid Architecture Error / Unable to fix in RHN account
Summary: Invalid Architecture Error / Unable to fix in RHN account
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-13 14:29 UTC by Mike Jang
Modified: 2009-10-14 01:49 UTC (History)
1 user (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 04:30:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Jang 2006-09-13 14:29:06 UTC
Description of problem:
Unable to subscribe to a beta channel

Version-Release number of selected component (if applicable):
RHEL 5, beta 1

How reproducible:
run rhn_register

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Invalid architecture and OS release combination message in Up2date. Instructions
to subscribe to a channel in RHN, but RHN does not support subscriptions to a
beta channel.

Expected results:
Valid architecture, and subscriptions to appropriate channels (VCSDW - VT,
Cluster, Server, Desktop, Workstation)

Additional info:

Comment 1 Jay Turner 2006-09-21 04:30:10 UTC
Problem has since been resolved.


Note You need to log in before you can comment on or make changes to this bug.