Bug 206293 - Menu mail commands do nothing
Summary: Menu mail commands do nothing
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard: FF3RawhideClose
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-13 15:02 UTC by Jonathan Kamens
Modified: 2018-04-11 10:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 16:46:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2006-09-13 15:02:58 UTC
With firefox-1.5.0.6-9, when I select File > Send Link... while viewing a page,
it does nothing.  No error, no email message popup, nothing.  Tools > New
Message... and Tools > Read Mail don't do anything either.  Perhaps this is
because firefox can't figure out what my mail program is, and I don't have
thunderbird installed.  if so, there should be some sort of error message, eh?

Comment 1 Jonathan Kamens 2006-09-13 15:18:23 UTC
I installed thunderbird.  I ran it and configured it.  These mail commands still
don't do anything from inside firefox.


Comment 2 Matěj Cepl 2007-12-20 16:46:45 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Comment 3 Jonathan Kamens 2007-12-27 04:15:57 UTC
Can't duplicate this with firefox 3.



Note You need to log in before you can comment on or make changes to this bug.