Bug 206294 - no way to have home page configured but not go there by default
Summary: no way to have home page configured but not go there by default
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard: FF3RawhideClose
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-13 15:05 UTC by Jonathan Kamens
Modified: 2018-04-11 15:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 16:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2006-09-13 15:05:49 UTC
Previous browser versions would let you have a home page configured but not
actually visit that home page in new windows, i.e., it would take you there when
you entered the home command or clicked the home button, but you could have new
windows pop up empty rather than showing your home page.

This was a nice feature.  I liked this feature.  I like to be able to go easily
to my home page when I need to get there, but I don't usually mean to go there
when I open a browser window, and I don't want to sit around twiddling my thumbs
while the new window loads my home page.

The feature appears to be gone from the current version of firefox.  Now, if you
configure a home page, it takes you there when you start firefox.  Bummer.

Comment 1 Matěj Cepl 2007-12-20 16:47:55 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays


Note You need to log in before you can comment on or make changes to this bug.