Bug 206327 - vm applet throws D-BUS error
vm applet throws D-BUS error
Status: CLOSED DUPLICATE of bug 205930
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-applet-vm (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-13 14:03 EDT by Jeremy West
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 01:30:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy West 2006-09-13 14:03:50 EDT
Description of problem:
After booting into the Xen enabled RHEL5 kernel, I added the vm applet in my
gnome session and althought it successfully showed me what domains I had
running, I wasn't able to click "run virtual machines manager" or "create a new
virtual machine".  I get a D-BUS Error.

D-BUS Error: The name com.redhat.virt.manager was not provided by any .service
files.

Version-Release number of selected component (if applicable):
gnome-applet-vm-0.1.0-0.rc1.2
Comment 1 Daniel Berrange 2006-09-14 19:22:16 EDT
The gnome-applet-vm  RPM needs to be updated to include a dependancy on
virt-manager to pull in the Virtual Machine Manager application, at which point
the DBus activation will operate correctly. 
Comment 2 Karel Zak 2006-09-15 01:30:38 EDT

*** This bug has been marked as a duplicate of 205930 ***
Comment 3 Jeff Needle 2006-09-20 11:40:03 EDT
Filed against rhel5-rc1, which doesn't exist.  Moving to rhel5-beta1.

Note You need to log in before you can comment on or make changes to this bug.