Bug 206338 - system-install-packages traceback
system-install-packages traceback
Status: CLOSED DUPLICATE of bug 205890
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-13 15:13 EDT by Scott Tsai
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 17:07:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback when installing rpm (954 bytes, application/octet-stream)
2006-09-13 15:13 EDT, Scott Tsai
no flags Details

  None (edit)
Description Scott Tsai 2006-09-13 15:13:19 EDT
Description of problem:
system-install-packages throws an unhandled exception when trying to install an rpm.

Version-Release number of selected component (if applicable):
pirut-1.1.12-1

How reproducible:
always

Steps to Reproduce:
1.system-install-packages
http://mirrors.kernel.org/fedora/core/5/i386/os/Fedora/RPMS/fedora-release-5-5.noarch.rpm
  
Actual results:
traceback

Expected results:
successful rpm installation.

Additional info:
trackback file attached.
Comment 1 Scott Tsai 2006-09-13 15:13:19 EDT
Created attachment 136191 [details]
traceback when installing rpm
Comment 2 Jeremy Katz 2006-09-13 17:07:20 EDT

*** This bug has been marked as a duplicate of 205890 ***

Note You need to log in before you can comment on or make changes to this bug.