Bug 206390 - The glyphs of the conjuctions about Cons+0x0d4d+0x0d32 of Malayalm are wrong.
The glyphs of the conjuctions about Cons+0x0d4d+0x0d32 of Malayalm are wrong.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-13 23:33 EDT by Liang Zhang
Modified: 2015-04-06 23:06 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.14.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 19:42:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 355750 None None None Never

  None (edit)
Description Liang Zhang 2006-09-13 23:33:02 EDT
Opened by LingNing Zhang (reporter, points: 6)
2006-09-13 10:00 UTC [reply]

Please describe the problem:
The glyphs of the conjuctions about Cons+0x0d4d+0x0d32 of Malayalm are wrong.
The reason that creating this bug is that the value of 0x0d32 in
mlymCharClasses[] is wrong.
the value of 0x0d32 in mlymCharClasses[] in Pango is "_bb", but in fact the
value of 0d32 need be "_ct".  

Steps to reproduce:



Actual results:


Expected results:


Does this happen every time?


Other information:
Comment 1 Liang Zhang 2006-09-13 23:33:32 EDT
Behdad, please close this bug when the pango of upstream is built into RedHat
packages.
Thanks, :)


Note You need to log in before you can comment on or make changes to this bug.