Bug 206417 - Parser error while installing or removing any rpm
Summary: Parser error while installing or removing any rpm
Status: CLOSED DUPLICATE of bug 206101
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release-notes   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-14 09:37 UTC by Mayank Jain
Modified: 2013-01-10 01:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-16 17:34:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mayank Jain 2006-09-14 09:37:59 UTC
Description of problem:
Parser error while installing or removing any rpm

Error is :-
[root@host182 packages]# yum install evolution
Deprecated constant TYPE_INTERFACE during plugin initialization.
Please use TYPE_INTERACTIVE instead.
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for evolution to pack into transaction set.
evolution-2.8.0-1.fc6.i38 100% |=========================| 124 kB    00:00     
---> Package evolution.i386 0:2.8.0-1.fc6 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
 evolution               i386       2.8.0-1.fc6      local-development   13 M

Transaction Summary
=============================================================================
Install      1 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 13 M
Is this ok [y/N]: y
Downloading Packages:
(1/1): evolution-2.8.0-1. 100% |=========================|  13 MB    00:01     
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: evolution                    ######################### [1/1] 
/usr/share/omf/about-fedora/about-fedora-C.omf:1: parser error : Document is empty

^
/usr/share/omf/about-fedora/about-fedora-C.omf:1: parser error : Start tag
expected, '<' not found

^
OMF file does not exist, is not readable, or is not well-formed XML:
/usr/share/omf/about-fedora/about-fedora-C.omf
Unable to register /usr/share/omf/about-fedora/about-fedora-C.omf

Installed: evolution.i386 0:2.8.0-1.fc6
Complete!

Version-Release number of selected component (if applicable):
fedora-release-notes-5.92-4

How reproducible:
While installing/removing any package

Steps to Reproduce:
1. install any rpm
  
Actual results:
Clean installation

Expected results:
Parse errors as shown above

Additional info:
Running FC6T3 - rawhide

Comment 1 Mayank Jain 2006-09-14 09:48:49 UTC
/usr/share/omf/about-fedora/about-fedora-C.omf was empty (0 bytes) on the system!

Comment 2 Jan Kratochvil 2006-09-16 17:34:03 UTC

*** This bug has been marked as a duplicate of 206101 ***


Note You need to log in before you can comment on or make changes to this bug.