Bug 206443 - taglib-devel: +Requires: pkgconfig
Summary: taglib-devel: +Requires: pkgconfig
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: taglib   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-14 13:57 UTC by Rex Dieter
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 15:10:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rex Dieter 2006-09-14 13:57:02 UTC
Since taglib-devel includes something in %{_libdir}/pkgconfig, it needs to
Requires: pkgconfig

Comment 1 Aurelien Bompard 2006-09-14 15:10:29 UTC
Fixed and rebuilt, thanks


Note You need to log in before you can comment on or make changes to this bug.