Bug 206448 - libkipi-devel: +Requires: pkgconfig
libkipi-devel: +Requires: pkgconfig
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libkipi (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 10:11 EDT by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 11:12:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-09-14 10:11:42 EDT
Since libkipi-devel includes stuff in %{_libdir}/pkgconfig, it ought to
Requires: pkgconfig
Comment 1 Aurelien Bompard 2006-09-14 11:12:28 EDT
Fixed and rebuilt, thanks
Comment 2 Alexandre Oliva 2006-09-22 03:17:15 EDT
*** Bug 206004 has been marked as a duplicate of this bug. ***
Comment 3 Alexandre Oliva 2006-09-22 03:18:07 EDT
Sorry, that was a typo in the bug number.  I meant 206488.

Note You need to log in before you can comment on or make changes to this bug.