Bug 206449 - libkexif-devel: +Requires: pkgconfig
Summary: libkexif-devel: +Requires: pkgconfig
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libkexif   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-14 14:12 UTC by Rex Dieter
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 15:16:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rex Dieter 2006-09-14 14:12:50 UTC
Since libkexif-devel includes stuff in %{_libdir}/pkgconfig, it ought to
Requires: pkgconfig

Comment 1 Aurelien Bompard 2006-09-14 15:16:11 UTC
fixed and rebuilt, thanks


Note You need to log in before you can comment on or make changes to this bug.