Bug 206529 - No icons for GNOME Sensors Applet
No icons for GNOME Sensors Applet
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
:
: 214147 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 17:16 EDT by Pti-seb
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version: 1.8.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 16:58:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (45.27 KB, image/jpeg)
2006-09-14 17:16 EDT, Pti-seb
no flags Details

  None (edit)
Description Pti-seb 2006-09-14 17:16:22 EDT
Description of problem:
No icons for GNOME Sensors Applet 1.7.8. I have use extra repository to install
this software (yum install gnome-applet-sensors).

cf. screenshot attachement for more details.
Comment 1 Pti-seb 2006-09-14 17:16:22 EDT
Created attachment 136308 [details]
Screenshot
Comment 2 Stefan Greisen 2006-10-27 11:34:09 EDT
This is also a problem in FC6. However I can only see the icons for battery and
harddisk, not the chip which can be seen in #1.

I'm running FC6 and GNOME Sensors Applet 1.7.8
Comment 3 Stefan Greisen 2006-11-25 07:46:09 EST
It's working now after some update, but I don't know which.
Comment 4 Tadej Janež 2006-11-25 17:28:53 EST
Same here on up2date FC6 with Extras.
Comment 5 Denis Leroy 2007-01-16 12:26:16 EST
You simply have to log out and log back in to fix the problem. Could this be a
packaging/installation problem (must run a command to update icon database in
%post ?)
Comment 6 Simon Goodall 2007-06-01 07:17:40 EDT
I'm having some icon problems on f7 with gnome-applet-sensors-1.7.8-3.fc6.
I see the chip, battery and harddisk icon, but I get an icon with a red cross
for the others.
logging out/in has not helped.
Comment 7 patricioros 2007-06-04 12:25:56 EDT
I had the same problem. So I compiled from sources (
sensors-applet-1.7.12.tar.gz) and now it works well, I can see the icons.
Can anybody update the rpms? If I'm able to make the new rpm, can anybody upload it?
Comment 8 Hans de Goede 2007-07-14 17:39:40 EDT
I can confirm that the problem is "merely" the missing of proper %post scripts
to update the icon-cache.

Ray,

I'm currently in the middle of an AWOL maintainer procedure for
gnome-applet-sensors, as the current maintainer seems to be AWOL. I will soon
conclude this and become the new maintainer. Is there any reason why this bug is
assigned to you?

As soon as I become the new maintainer I will do a new release adding proper
icon-cache update scripts amongst other things, thus fixing this. I assume it is
ok for me to close this? I'm asking because this bug is not assigned to the
current AWOL maintainer.

Comment 9 Hans de Goede 2007-07-16 08:44:50 EDT
Hi,

Short intro: Since Aaron Kurtz unfortunately know longer is a Fedora
Contributer, I've taken over this package from him.

As I already explained I can confirm that this is because of not updating the
icon cache as suggested in comment #5

I've build a new Fedora package which includes proper update icon cahce post
scripts: gnome-applet-sensors-1.8.1-1.fc7

This package should become available in the updates-testing repository soon,
when its gets pushed there the update system will add a comment to this bug that
it has become available.

To use / test it once available there do:
yum update gnome-applet-sensors --enablerepo=updates-testing
Comment 10 Fedora Update System 2007-07-16 12:55:00 EDT
gnome-applet-sensors-1.8.1-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2007-07-18 16:58:27 EDT
gnome-applet-sensors-1.8.1-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Hans de Goede 2007-07-18 17:49:29 EDT
*** Bug 214147 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.