Bug 206532 - [RHEL5] Adding Hitachi SANRISE entries into SCSI white list
[RHEL5] Adding Hitachi SANRISE entries into SCSI white list
Status: CLOSED DUPLICATE of bug 208256
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Coldwell
Brian Brock
pm-20060927,pm-20060928
: FutureFeature
Depends On:
Blocks: 184165
  Show dependency treegraph
 
Reported: 2006-09-14 17:24 EDT by David Milburn
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-06 14:08:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 RHEL Product and Program Management 2006-09-18 09:17:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 7 Tom Coughlan 2006-10-02 11:29:48 EDT
Chip, 

This request is a subset of BZ 208256. Please confirm that everything here is in
the patch proposed for that bug. (I notice that the entry for "HITACHI",
"DISK-SUBSYSTEM" is slightly different.) Adjust the patch if needed and close
this as a dup of 208256.

Tom
Comment 12 Chip Coldwell 2006-10-04 11:00:39 EDT
+	{"HITACHI", "DF400", "*", BLIST_SPARSELUN | BLIST_LARGELUN},
+	{"HITACHI", "DF500", "*", BLIST_SPARSELUN | BLIST_LARGELUN},
+	{"HITACHI", "DF600", "*", BLIST_SPARSELUN | BLIST_LARGELUN},

don't need BLIST_LARGELUN flag iff scsi_version >= SCSI_3

-	{"HITACHI", "DISK-SUBSYSTEM", "*", BLIST_ATTACH_PQ3 | BLIST_SPARSELUN |
BLIST_LARGELUN},
+	{"HITACHI", "DISK-SUBSYSTEM", "*", BLIST_SPARSELUN | BLIST_LARGELUN},

why drop the PQ=3 flag?

-	{"HITACHI", "OPEN-E", "*", BLIST_ATTACH_PQ3 | BLIST_SPARSELUN | BLIST_LARGELUN},
+	{"HITACHI", "OPEN-", "*", BLIST_SPARSELUN | BLIST_LARGELUN},

again, why drop the PQ=3 flag?

Comment 17 Chip Coldwell 2006-10-06 14:08:43 EDT

*** This bug has been marked as a duplicate of 208256 ***

Note You need to log in before you can comment on or make changes to this bug.