Bug 206575 - Miss-placed file /usr/include/OpenNL/LICENSE.OPENNL
Summary: Miss-placed file /usr/include/OpenNL/LICENSE.OPENNL
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: CGAL   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Laurent Rineau
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-15 03:37 UTC by Ralf Corsepius
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 13:15:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Corsepius 2006-09-15 03:37:58 UTC
Description of problem:
CGAL-devel ships /usr/include/OpenNL/LICENSE.OPENNL

This file should not be present there. 
You could consider to move it to /usr/share/doc/CGAL-devel*/

Version-Release number of selected component (if applicable):
CGAL-devel-3.2.1-17.fc5

Comment 1 Laurent Rineau 2006-09-15 13:15:51 UTC
Thank you Ralf. Fixed in CGAL-3.2.1-18. Jobs 17475 for CGAL-3_2_1-18_fc5 and 
17476 for CGAL-3_2_1-18_fc6.

Actually, the status of /usr/include/OpenNL/ itself is unsure. I am in touch 
with the upstream developper of OpenNL since this morning. I do not know if 
OpenNL should be packaged separately. Blender (packaged in FE) ships a version 
of OpenNL in its tarball. But the binary packages of blender do not expose any 
blender files.

Comment 2 Laurent Rineau 2006-09-15 13:17:38 UTC
(In reply to comment #1)
> But the binary packages of blender do not expose any 
> blender files.

I meant "the binary package of blender do not expose any OpenNL files".



Note You need to log in before you can comment on or make changes to this bug.