Bug 206603 - Crash when double-clicking RPM to install
Summary: Crash when double-clicking RPM to install
Status: CLOSED DUPLICATE of bug 205890
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-15 07:57 UTC by Håvard Wigtil
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 09:57:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace from trying to install a single package from the desktop. (909 bytes, text/plain)
2006-09-15 07:57 UTC, Håvard Wigtil
no flags Details

Description Håvard Wigtil 2006-09-15 07:57:19 UTC
Description of problem:
I get a crash when I double-click an RPM on the desktop.

Version-Release number of selected component (if applicable):
1.1.12-1

How reproducible:
Always

Steps to Reproduce:
1. Downloan newest Flash upgrade. (Or any other file? I've tried two different
files and get the same crash)
2. Double-click RPM in Nautilus.
3. Enter password if needed.
  
Actual results:
Crash dialogue comes up, see attached file.

Comment 1 Håvard Wigtil 2006-09-15 07:57:19 UTC
Created attachment 136336 [details]
Backtrace from trying to install a single package from the desktop.

Comment 2 Jeremy Katz 2006-09-15 09:57:55 UTC

*** This bug has been marked as a duplicate of 205890 ***


Note You need to log in before you can comment on or make changes to this bug.