Bug 206628 - Anaconda crash after attmepting to write to dmraid device
Anaconda crash after attmepting to write to dmraid device
Status: CLOSED DUPLICATE of bug 207214
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Peter Jones
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 08:43 EDT by Andre Grove
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 18:13:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Crash Dump (89.71 KB, text/plain)
2006-09-15 08:43 EDT, Andre Grove
no flags Details

  None (edit)
Description Andre Grove 2006-09-15 08:43:13 EDT
Description of problem: Anaconda crashes on FC8test3-i386  install


Version-Release number of selected component (if applicable):


How reproducible: try to install on a RAID0 array build by an Intel ICH7 controller


Steps to Reproduce:
1. Boot from DVD iso to try install on Asus P5WD2-E Premium BIOS Revision 604
motherboard, using Intel ICH7 Raid Controller V5.1.2.1002 on RAID0 array
comprised of 2x Samsung SP2405C drives
2. raid array already has 2 partitions but yas 10Gig free space
3. install on free space either using automatic partitioning or custom layout
  
Actual results: Crash warning 


Expected results: Continuation of install


Additional info:
Comment 1 Andre Grove 2006-09-15 08:43:14 EDT
Created attachment 136351 [details]
Anaconda Crash Dump
Comment 2 Andre Grove 2006-09-15 11:24:21 EDT
(In reply to comment #1)
> Created an attachment (id=136351) [edit]
> Anaconda Crah Dump
> 

i've made a mistake on point 1 of the replication procedure:

1) Do an FTP install on Asus P5WD2-E Premium BIOS Revision 604
motherboard, using Intel ICH7 Raid Controller V5.1.2.1002 on RAID0 array
comprised of 2x Samsung SP2405C drives
Comment 3 Peter Jones 2006-09-27 18:13:52 EDT

*** This bug has been marked as a duplicate of 207214 ***

Note You need to log in before you can comment on or make changes to this bug.