Bug 206732 - External DVD reader/writer not showing discs on desktop
Summary: External DVD reader/writer not showing discs on desktop
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-15 22:00 UTC by Tim Reilly
Modified: 2013-03-06 03:46 UTC (History)
2 users (show)

Fixed In Version: 0.5.8.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 20:14:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lsusb log on very verbose output (11.92 KB, text/plain)
2006-09-15 22:00 UTC, Tim Reilly
no flags Details
dmesg output (24.31 KB, text/plain)
2006-09-15 22:00 UTC, Tim Reilly
no flags Details
Relevant snippet of /var/log/messages (1.56 KB, text/plain)
2006-09-15 22:01 UTC, Tim Reilly
no flags Details

Description Tim Reilly 2006-09-15 22:00:02 UTC
Description of problem:
With two different external USB DVD burners, putting a disc (blank or written)
into the drive does not cause it to be shown on the desktop. According to John
Lockhart, this works as intended in FC4.  Also according to him, it's possible
more than just the disc not showing, but rather some under-the-cover problems as
well.  I'm attaching a few relevant logs that jwl will hopefully give extra
explaination for.

Version-Release number of selected component (if applicable):
RHEL5, FC6test, rawhide (as of a few days ago)

Comment 1 Tim Reilly 2006-09-15 22:00:02 UTC
Created attachment 136401 [details]
lsusb log on very verbose output

Comment 2 Tim Reilly 2006-09-15 22:00:38 UTC
Created attachment 136402 [details]
dmesg output

Comment 3 Tim Reilly 2006-09-15 22:01:28 UTC
Created attachment 136403 [details]
Relevant snippet of /var/log/messages

Comment 4 John W. Lockhart 2006-09-15 22:15:53 UTC
Attachments are the output of:
  lsusb -vvv
  dmesg
Along with the relevant part of /var/log/messages that lists the DVD device.

System is an AMD x86_64 box running FC6-rawhide (kernel 2.6.17-1.2630.fc6).


Comment 5 Garrick Staples 2006-09-19 06:55:45 UTC
I'm seeing the same problem on an i686 FC5.  Downgrading hal to 0.5.7-3 fixes
it.  So this is a regression somewhere before 0.5.7.1-2.

Comment 6 David Zeuthen 2006-09-27 20:14:21 UTC
Should be fixed in 0.5.8.1-2 otherwise please reopen.


Note You need to log in before you can comment on or make changes to this bug.