Bug 206748 - Some USB storage devices unmount and remount when in use
Some USB storage devices unmount and remount when in use
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-mount (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-15 23:44 EDT by stephen
Modified: 2013-03-05 22:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 23:08:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dmesg showing USB activity when using USB key and Vantec enclosure (32.34 KB, text/plain)
2006-09-15 23:44 EDT, stephen
no flags Details

  None (edit)
Description stephen 2006-09-15 23:44:18 EDT
Description of problem: 
Vantec NexStar 3 2.5" external hard drive enclosure and Canon A85 (running on
USB 1.1 channels), will unmount and remount even when in use.

Version-Release number of selected component (if applicable): 
Up to date with FC 5 as of today (2006.09.15)

How reproducible:
Every time

Steps to Reproduce:
1. Plug in external drive or camera
2. hard drive automounts, camera asks to import
3. after a min or few, devices unmount and remount
  
Actual results:
I will be working w/ the hard drive or not and it will just unmount and remote
the drives automatically (paritions show on destop and gnome drive mounter
applet).  I will start importing pics from the Canon A85 digital camera and it
will suddenly stop uploading to the computer and a new prompt to import pictures
 pop up.

Expected results:
Mount and stay mounted

Additional info:
Camera worked on FC3 and 4.  Never has worked properly on FC5.  Had external
drive for a few weeks.  Hasn't worked properly yet.  I have the NTFS kernel mod
to read an NTFS partition on the drive.  Drive also has reiserfs and ext3. 
Kingston U3 1GB Data traveller works fine on the computer.

attached txt file shows the USB key mount.  The following sections show the
Vantec drive mount and remount itself.
Comment 1 stephen 2006-09-15 23:44:18 EDT
Created attachment 136408 [details]
Dmesg showing USB activity when using USB key and Vantec enclosure
Comment 2 stephen 2006-10-02 23:08:36 EDT
The issue is not with a drives or drive mount software, but the USB ports
reseting somehow. 

Note You need to log in before you can comment on or make changes to this bug.