Bug 206770 - Missing Dependency for liferea with FC6 Test 3
Missing Dependency for liferea with FC6 Test 3
Status: CLOSED DUPLICATE of bug 206745
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
a
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-16 08:30 EDT by Pti-seb
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-16 09:01:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pti-seb 2006-09-16 08:30:14 EDT
Description of problem:
Missing Dependency for liferea.

Steps to Reproduce:
1. launch  yum install liferea on Fedora Core 6 Test 3
2. wait and see
  
Additional info:
[root@localhost ~]# yum install liferea
Deprecated constant TYPE_INTERFACE during plugin initialization.
Please use TYPE_INTERACTIVE instead.
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
development               100% |=========================| 1.1 kB    00:00     
extras-development        100% |=========================| 1.1 kB    00:00     
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package liferea.i386 0:1.0.22-1.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: firefox = 1.5.0.6 for package: liferea
--> Finished Dependency Resolution
Error: Missing Dependency: firefox = 1.5.0.6 is needed by package liferea
Comment 1 Pti-seb 2006-09-16 08:31:33 EDT
More informations :

[root@localhost ~]# uname -a
Linux localhost.localdomain 2.6.17-1.2630.fc6 #1 SMP Wed Sep 6 16:16:03 EDT 2006
i686 athlon i386 GNU/Linux

[root@localhost ~]# rpm -qa | grep firefox
firefox-1.5.0.7-1.fc6
Comment 2 Brian Pepple 2006-09-16 09:01:53 EDT

*** This bug has been marked as a duplicate of 206745 ***

Note You need to log in before you can comment on or make changes to this bug.