Bug 20682 - after running the newest RH update CD things are broken on 20 servers.
after running the newest RH update CD things are broken on 20 servers.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-11 13:49 EST by bmeyer
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-11 13:49:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bmeyer 2000-11-11 13:49:42 EST
I recently ran ./install-updates on about 2 or so RH6.2 servers. After the 
rpm rpm was updates, each and every machine would just site while trying 
to upgrade 'kernel'
I would get three lines of:
kernel ####################
kernel ####################
kernel ####################
and system CPU would be abour 99%.
When I would (after an hour) kill the process, the screen would fill with 
*.so no found (where *=the name of the files which would fill several 
screen fulls)

issuing: rpm --rebuilddb would allow the next issuance of ./install-
updates to run to complettion.

Today, I rebooted one of the server after I physcilally moved it to a new 
rack. When it comes up I get an:
modprobe: modprobe: can't open dependencies file /lib/modules/2.2/14-
5.0/modules.dep.

This is correct as that direcotry no longer seems to exist. Oddly this 
server ran ever since the upgrade though I never did reboot. 
The only commonalities between all the servers is, They are all RH62 with 
the previous update CD being run on them, and they all have bastille-linux 
(wwwbastille-linux.org) haveing been run on them. (a security hardening 
script).
Comment 1 Bill Nottingham 2001-07-06 19:02:01 EDT
This was a bug in the updates CD. It should *never* upgrade the kernel;
this has been fixed in more recent update CD cuts.

Note You need to log in before you can comment on or make changes to this bug.