Bug 206825 - scriptlet failed
scriptlet failed
Status: CLOSED DUPLICATE of bug 203437
Product: Fedora
Classification: Fedora
Component: librsvg2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Carl Worth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-16 20:22 EDT by Dave Jones
Modified: 2015-01-04 17:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-29 19:25:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-09-16 20:22:56 EDT
On updating to todays rawhide (from yesterdays)

  Cleanup   : librsvg2                     ##################### [198/211]
/usr/bin/update-gdk-pixbuf-loaders: line 27:
/etc/gtk-2.0/i386-redhat-linux-gnu/gdk-pixbuf.loaders: No such file or directory
error: %postun(librsvg2-2.15.0-1.i386) scriptlet failed, exit status 1
Comment 1 Joachim Frieben 2006-10-29 15:10:02 EST
That's a duplicate of bug 203437.
Comment 2 Matthias Clasen 2006-10-29 19:25:48 EST

*** This bug has been marked as a duplicate of 203437 ***

Note You need to log in before you can comment on or make changes to this bug.