Bug 20685 - Problems installing Redhat 7.0
Summary: Problems installing Redhat 7.0
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-11 20:14 UTC by Bob Gilman
Modified: 2007-04-18 16:29 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-12-27 17:20:42 UTC


Attachments (Terms of Use)

Description Bob Gilman 2000-11-11 20:14:45 UTC
Following message encountered during attempted install of 7.0 after upgrade from 6.2 failed also. 

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
 
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1588, in doInstall
    self.fstab.umountFilesystems(self.instPath)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 501, in umountFilesystems
    isys.umount(mntPoint, removeDir = 0)
  File 
"/usr/lib/anaconda/isys.py", line 113, in umount
    raise ValueError, "isys.umount() can only umount by mount point"
ValueError: isys.umount() 
can only umount by mount point

Local variables in innermost frame:
what: /mnt/sysimage/mnt/zip
removeDir: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Fulbright 2000-11-13 19:23:56 UTC
Please give information on your system (types of drives, in particular), and the
steps we would have to perform to recreate the problem you have reported.

Comment 2 Bob Gilman 2000-11-16 19:39:04 UTC
Subsequent attempts resulted in a successful install of redhat 7.0, and I am not sure I could recreate 
the original problem. I don't know why the later install attempt worked and the first ones did not; but as 
far as I am concerned the problem has been fixed.  The system is a Dell 410 workstation with SCSI \
hard drives. If you would like more information, I would be happy to oblige.

- Bob Gilman
 


Comment 3 Michael Fulbright 2000-12-27 17:20:39 UTC
Thanks for your efforts to reproduce this problem.


Note You need to log in before you can comment on or make changes to this bug.