Bug 2068764 - [abrt] easyeffects: g_settings_schema_get_value(): easyeffects killed by SIGTRAP
Summary: [abrt] easyeffects: g_settings_schema_get_value(): easyeffects killed by SIGTRAP
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: easyeffects
Version: 36
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vasiliy Glazov
QA Contact:
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:516687259e1cdc1e16449edfd34...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-26 16:25 UTC by Fedora User
Modified: 2022-05-19 01:22 UTC (History)
1 user (show)

Fixed In Version: easyeffects-6.2.5-1.fc36 easyeffects-6.2.5-1.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-19 01:16:44 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (50.79 KB, text/plain)
2022-03-26 16:25 UTC, Fedora User
no flags Details
File: core_backtrace (18.67 KB, text/plain)
2022-03-26 16:25 UTC, Fedora User
no flags Details
File: cpuinfo (2.84 KB, text/plain)
2022-03-26 16:25 UTC, Fedora User
no flags Details
File: dso_list (438 bytes, text/plain)
2022-03-26 16:25 UTC, Fedora User
no flags Details
File: environ (1.45 KB, text/plain)
2022-03-26 16:25 UTC, Fedora User
no flags Details
File: limits (1.29 KB, text/plain)
2022-03-26 16:25 UTC, Fedora User
no flags Details
File: maps (3.98 KB, text/plain)
2022-03-26 16:26 UTC, Fedora User
no flags Details
File: mountinfo (2.63 KB, text/plain)
2022-03-26 16:26 UTC, Fedora User
no flags Details
File: open_fds (8.73 KB, text/plain)
2022-03-26 16:26 UTC, Fedora User
no flags Details
File: proc_pid_status (1.38 KB, text/plain)
2022-03-26 16:26 UTC, Fedora User
no flags Details
File: var_log_messages (155 bytes, text/plain)
2022-03-26 16:26 UTC, Fedora User
no flags Details

Description Fedora User 2022-03-26 16:25:50 UTC
Version-Release number of selected component:
easyeffects-6.2.4-1.fc36

Additional info:
reporter:       libreport-2.17.1
backtrace_rating: 4
cgroup:         0::/user.slice/user-1000.slice/user/app.slice/app-gnome-easyeffects\x2dservice-1585.scope
cmdline:        easyeffects --gapplication-service
crash_function: g_settings_schema_get_value
executable:     /usr/bin/easyeffects
journald_cursor: s=9d36e2d97ea8415ebd801b284e632ba3;i=11354e;b=ece982c9c7b44456b196a2f61f68b1f4;m=550ce7f;t=5db20e373930b;x=1b0f6f1b615a4004
kernel:         5.17.0-0.rc7.116.fc36.x86_64
rootdir:        /
runlevel:       unknown
type:           CCpp
uid:            1000

Comment 1 Fedora User 2022-03-26 16:25:54 UTC
Created attachment 1868467 [details]
File: backtrace

Comment 2 Fedora User 2022-03-26 16:25:55 UTC
Created attachment 1868468 [details]
File: core_backtrace

Comment 3 Fedora User 2022-03-26 16:25:56 UTC
Created attachment 1868469 [details]
File: cpuinfo

Comment 4 Fedora User 2022-03-26 16:25:57 UTC
Created attachment 1868470 [details]
File: dso_list

Comment 5 Fedora User 2022-03-26 16:25:58 UTC
Created attachment 1868471 [details]
File: environ

Comment 6 Fedora User 2022-03-26 16:25:59 UTC
Created attachment 1868472 [details]
File: limits

Comment 7 Fedora User 2022-03-26 16:26:00 UTC
Created attachment 1868473 [details]
File: maps

Comment 8 Fedora User 2022-03-26 16:26:01 UTC
Created attachment 1868474 [details]
File: mountinfo

Comment 9 Fedora User 2022-03-26 16:26:02 UTC
Created attachment 1868475 [details]
File: open_fds

Comment 10 Fedora User 2022-03-26 16:26:04 UTC
Created attachment 1868476 [details]
File: proc_pid_status

Comment 11 Fedora User 2022-03-26 16:26:05 UTC
Created attachment 1868477 [details]
File: var_log_messages

Comment 12 Vasiliy Glazov 2022-03-28 12:04:24 UTC
I can't reproduce it.

Comment 13 Fedora Update System 2022-05-10 07:01:33 UTC
FEDORA-2022-95605d8f03 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-95605d8f03

Comment 14 Fedora Update System 2022-05-10 07:01:33 UTC
FEDORA-2022-1eab9f8a97 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-1eab9f8a97

Comment 15 Fedora Update System 2022-05-11 02:37:32 UTC
FEDORA-2022-1eab9f8a97 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-1eab9f8a97`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-1eab9f8a97

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 16 Fedora Update System 2022-05-11 02:45:08 UTC
FEDORA-2022-95605d8f03 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-95605d8f03`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-95605d8f03

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 17 Fedora Update System 2022-05-19 01:16:44 UTC
FEDORA-2022-1eab9f8a97 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 18 Fedora Update System 2022-05-19 01:22:22 UTC
FEDORA-2022-95605d8f03 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.