Bug 206880 - Error when installing Fedora Core 6 Test 3 with VMWare 1.0.1-4 on Ubuntu 6.06
Error when installing Fedora Core 6 Test 3 with VMWare 1.0.1-4 on Ubuntu 6.06
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-17 13:29 EDT by Sense Hofstede
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 13:54:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
20GB.vmdk, fedora.vmx, install01.png (7.95 KB, application/x-gzip)
2006-09-17 13:29 EDT, Sense Hofstede
no flags Details

  None (edit)
Description Sense Hofstede 2006-09-17 13:29:07 EDT
Description of problem:
When installing Fedora Core 6 Test 3 from the i386 DVD with VMWare 1.0.1-4 on
Ubuntu Dapper Drake 6.06, I get thid error:
ISOLINUX 3.11 2005-09-02 Copyright (C) 1994-2005 H. Peter Anvin
Unknown keyword in config file.
Missing parameter in config file.
Unknown keyword in config file.
Unknown keyword in config file.
Missing parameter in config file.
Missing parameter in config file.
Unknown keyword in config file.
Missing parameter in config file.
Unknown keyword in config file.
Missing parameter in config file.
Missing parameter in config file.
Unknown keyword in config file.
Unknown keyword in config file.
Could not find kernel image: linux
boot:

The second time I've got the same message. 


How reproducible:
Very easy.

Steps to Reproduce:
1.Download the attachment and the .iso of the Fedora Core 6 Test 3 DVD for i386
2.Use the .vmx, .vmdk and the .iso with VMPlayer.

In the attachment:
-20GB.vmdk
-fedora.vmx
-install01.png(a screenshot of the error.
Comment 1 Sense Hofstede 2006-09-17 13:29:08 EDT
Created attachment 136490 [details]
20GB.vmdk, fedora.vmx, install01.png
Comment 2 Jeremy Katz 2006-09-18 13:54:55 EDT
This looks like a vmware bios bug

Note You need to log in before you can comment on or make changes to this bug.